Solucion al problemita de las fuentes y apariencia de Packet Tracer

Seguramente a muchos les ha pasado, tras instalar Packet Tracer en ubuntu se llevan la una desilusión al usarlo: sale feo e ilegible, lo de feo es soportable pero lo de ilegible no.

Espantoso cierto?
La solución para esto es cortica y sencilla.
Primero deben instalar estos paquetes: libqtwebkit2.2-cil, libqt4-script, libqt4-qt3support libqt4-sql pueden instalarlos desde la consola con apt-get o buscarlos en synaptic.

sudo apt-get install libqtwebkit2.2-cil libqt4-script libqt4-qt3support libqt4-sql

Por ultimo queda modificar el archivo packettracer ubicado en 
/usr/local/PacketTracer5/ comentando la linea 
export LD_LIBRARY_PATH=$PTDIR/lib pueden hacerlo con


sudo gedit /usr/local/PacketTracer5/packettracer


despues de modificar deberia lucir asi:

#!/bin/bash

echo Starting Packet Tracer 5.3

PTDIR=/usr/local/PacketTracer5
#export LD_LIBRARY_PATH=$PTDIR/lib
pushd $PTDIR/bin > /dev/null
./PacketTracer5 $@ > /dev/null 2>&1
popd > /dev/null

por ultimo guardan los cambios y listo, ya se soluciona el problema.


Mis agradecimientos a Jose Marquez por facilitarme las capturas del Packet Tracer feo



1 comentario:

  1. la verdad rafa, esta buenisimo, problema solucionado, que interfaz plena.

    ResponderEliminar